Back to overview
Downtime

ostrichapi.com/datalake/health and ostrichapi.com/uploader/health are down

Apr 13, 2023 at 12:48pm UTC

Resolved
Apr 13, 2023 at 12:54pm UTC

ostrichapi.com/datalake/health and ostrichapi.com/uploader/health recovered.

Created
Apr 13, 2023 at 12:48pm UTC

ostrichapi.com/datalake/health and ostrichapi.com/uploader/health went down.