Back to overview
Downtime
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health are down
May 12 at 09:21am GMT-3
Resolved
May 12 at 09:26am GMT-3
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health recovered.
Affected services
Created
May 12 at 09:21am GMT-3
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health went down.
Affected services