Back to overview
Downtime
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health are down
Jul 25 at 06:16am GMT-3
Resolved
Jul 25 at 06:22am GMT-3
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health recovered.
Affected services
Created
Jul 25 at 06:16am GMT-3
ostrichapi.com/annotations/health and ostrichapi.com/datalake/health went down.
Affected services