Back to overview
Downtime

ostrichapi.com/annotations/health and ostrichapi.com/datalake/health are down

Dec 05 at 09:51am GMT-3

Resolved
Dec 05 at 09:57am GMT-3

ostrichapi.com/annotations/health and ostrichapi.com/datalake/health recovered.

Created
Dec 05 at 09:51am GMT-3

ostrichapi.com/annotations/health and ostrichapi.com/datalake/health went down.