Back to overview
Downtime
ostrichapi.com/auth/health and ostrichapi.com/datalake/health are down
Aug 11 at 06:43pm GMT-3
Resolved
Aug 11 at 06:48pm GMT-3
ostrichapi.com/auth/health and ostrichapi.com/datalake/health recovered.
Affected services
Created
Aug 11 at 06:43pm GMT-3
ostrichapi.com/auth/health and ostrichapi.com/datalake/health went down.
Affected services